Page Creation and Editing Issues

Incident Report for Confluence

Resolved

This incident has been resolved.
Posted 6 years ago. Dec 04, 2019 - 18:06 UTC

Update

We have identified the root cause of the issue with page creation and editing that was impacting Confluence Cloud customers and have mitigated the problem. We are now monitoring closely.
Posted 6 years ago. Dec 04, 2019 - 17:26 UTC

Monitoring

We have identified the root cause of the page creation and editing issues and have mitigated the problem. We are now monitoring closely.
Posted 6 years ago. Dec 04, 2019 - 17:25 UTC

Investigating

We are investigating an issue with page creation and editing that is impacting Confluence Cloud customers. We will provide more details within the next hour.
Posted 6 years ago. Dec 04, 2019 - 16:13 UTC
This incident affected: Create and Edit.