Issues with authentication across multiple services

Incident Report for Confluence

Resolved

Monitoring has indicated that users are no longer receiving the error messages caused by this issue and it should now be fully resolved.
Posted May 26, 2025 - 06:27 UTC

Monitoring

A fix for the issue causing authentication errors across multiple apps has been rolled out. We will provide further update when can confirm the issue has been fully resolved.
Posted May 26, 2025 - 05:57 UTC

Investigating

We are aware of issues relating to authentication resulting in 503 gateway error messages. Our team is investigating with urgency and will provide an update when available.
Posted May 26, 2025 - 05:19 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps, Purchasing & Licensing, Signup, Confluence Automations, Cloud to Cloud Migrations - Copy Product Data, Server to Cloud Migrations - Copy Product Data and Mobile (iOS App, Android App).