Cannot access Connect applications on Confluence by clicking the three dots menu

Incident Report for Confluence

Resolved

This incident has been resolved.
Posted 1 year ago. Oct 11, 2023 - 15:26 UTC

Investigating

We have identified and resolved the root cause. All our services are operational.
Posted 1 year ago. Oct 11, 2023 - 10:47 UTC
This incident affected: Marketplace Apps.