Delay in accessing sites for some new users
Incident Report for Confluence
Resolved
We have now resolved any outstanding issues for the limited number of affected sites and all functionality is operational.
Posted May 07, 2022 - 02:49 UTC
Update
We have identified that the issue extends to additional functionality for a limited number of sites. We are pursuing further mitigation as our previous efforts did not fully resolve the issue.
Posted May 06, 2022 - 21:27 UTC
Identified
We are working on resolving the issue.
Posted May 06, 2022 - 19:06 UTC
Investigating
We are aware of an issue which may prevent new users added to a very small number of sites from accessing Confluence. We are actively working on resolving the issue and will provide an update on our progress at 17:00 EST.
Posted May 06, 2022 - 19:05 UTC
This incident affected: View Content, Authentication and User Management, Search, Administration, Notifications, and Signup.