Find new apps menu missing from Confluence impacting users ability to open marketplace

Incident Report for Confluence

Resolved

Our team has identified the cause of this issue and has implemented a fix. This should now be mitigated for all users.
Posted 11 days ago. Mar 28, 2025 - 07:44 UTC

Investigating

We are aware of an issue currently impacting users ability to open the marketplace due to a missing menu item within Confluence. Our team is currently looking into this issue.
Posted 11 days ago. Mar 28, 2025 - 05:08 UTC
This incident affected: Marketplace Apps.