Degraded performance in content viewing
Incident Report for Confluence
Resolved
Service performance is back to normal.
Posted Aug 05, 2022 - 02:18 UTC
Monitoring
Service performance is now improving and we are closely monitoring the service.
Posted Aug 05, 2022 - 01:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2022 - 01:21 UTC
Investigating
We have identified an ongoing issue thats causing Confluence services related to content viewing to degrade in performance.
Posted Aug 05, 2022 - 01:19 UTC
This incident affected: View Content.