Issues with search within Confluence and Compass

Incident Report for Confluence

Resolved

Searches within Confluence and Compass should now be operating as normal. This issue will now be resolved.
Posted 25 days ago. Mar 14, 2025 - 03:25 UTC

Monitoring

Issues causing error messages when users were attempting to search within Confluence and Compass should now be resolved. Our team is monitoring ongoing performance at this time.
Posted 25 days ago. Mar 14, 2025 - 02:47 UTC

Investigating

We are aware that some users of Confluence and Compass are currently experiencing errors when attempting to search. Our team is investigating this issue with urgency and will provide an update when available.
Posted 25 days ago. Mar 14, 2025 - 02:18 UTC
This incident affected: Search.