All sandbox sites that were affected by this incident have been restored and are now accessible.
Posted Jan 24, 2024 - 07:29 UTC
Update
Majority of sandboxes have now been restored. We are in the final stages of restoring the remaining sandbox sites.
Posted Jan 24, 2024 - 05:13 UTC
Update
We've begun the bulk restoration of all affected sandboxes and will be progressively restoring access.
Posted Jan 24, 2024 - 00:09 UTC
Update
A fix for a subset of customers has been deployed and validated. At this time we are continuing to work on bulk restoration of the remaining affected sites.
Posted Jan 23, 2024 - 21:34 UTC
Update
We've identified a fix to restore affected sandboxes. We're working to roll this out, and then we'll develop a process to apply to all affected sandboxes.
Posted Jan 23, 2024 - 17:54 UTC
Identified
We have identified the root cause and rolled back the code causing the issue. We're now exploring bulk restoring effected sandboxes. No data was lost. As a workaround, customers can 'Restore' their sandboxes and the app should be back online.
Posted Jan 23, 2024 - 15:33 UTC
Update
We continue to investigate this issue's root cause. More will be shared in the next updates.
As a workaround, customers can 'Restore' their sandboxes and the app should be back online.
Posted Jan 23, 2024 - 14:33 UTC
Investigating
We are seeing sandboxes being suspended at an anomalously high rate. The team is working on finding the root cause and restore affected sandboxes.