Customer and User search is failing for some Atlassian Cloud instances.
Incident Report for Confluence
Resolved
We have just confirmed that Confluence is not impacted by this incident.
Posted Mar 09, 2020 - 03:59 UTC
Investigating
We are investigating an issue with searching customers and users that have been recently added in Atlassian Cloud. We will provide more details within the next hour.
Posted Mar 09, 2020 - 03:48 UTC
This incident affected: Authentication and User Management, Search, and Administration.