Confluence: Server to cloud migrations failing to map users correctly
Incident Report for Confluence
Resolved
Between Thursday, 18/July/2019 12:00 UTC to Friday, 19/July/2019 11:39 UTC, we experienced issues with the mapping of content to the proper users when migrating from Confluence server to Confluence cloud. The issue has been resolved and the service is operating normally.
Posted 3 months ago. Jul 19, 2019 - 12:16 UTC
Identified
We continue to work on resolving the Confluence server to cloud migrations that is impacting all of Cloud Migration Assistant for Confluence and manual space imports. We have identified the root cause and expect recovery shortly.
Posted 3 months ago. Jul 19, 2019 - 09:27 UTC
Investigating
We are investigating an issue with Confluence server to cloud migrations that is impacting all of Cloud Migration Assistant for Confluence and manual space imports. We will provide more details within the next hour.
Posted 3 months ago. Jul 19, 2019 - 07:59 UTC
This incident affected: Administration.