Pages not loading in Confluence and Knowledge based in Customer Portal
Incident Report for Confluence
Resolved
Between 30 January 2025, 23:05 UTC, and 31 January 2025, 01:40 UTC, some customers for Confluence and Jira Service Management experienced errors viewing Confluence content either directly on Confluence or on Jira Service Management Portal as Knowledge base articles.

The root cause was the custom domain configured for Confluence, which caused a 'Forbidden Client' error. We have deployed a fix to mitigate the issue and verified that the services have recovered.

The issue has been resolved and the service is operating normally.
Posted Jan 31, 2025 - 02:17 UTC
Monitoring
We have identified the root cause of the Confluence pages that can't be accessed and are not loaded in JIRA Service Management knowledge-based. We have mitigated the problem, and now we are monitoring it closely.
Posted Jan 31, 2025 - 01:53 UTC
Investigating
We are investigating an issue with being unable to access Confluence pages that are impacting Confluence and JIRA Service Management Cloud customers. We will provide more details within the next hour.
Posted Jan 31, 2025 - 00:44 UTC
This incident affected: View Content.