Incident impacting Whiteboards Beta
Incident Report for Confluence
Resolved
Between 2:45 AM UTC to 4:20 AM UTC, we experienced an incident impacting the collaboration experience for Confluence Whiteboards Beta. The issue has been resolved and the service is operating normally.
Posted Jan 24, 2024 - 04:31 UTC
Identified
We are investigating an incident affecting Whiteboards Beta for Confluence Cloud impacting the real time collaboration experience.

We have identified the root cause and are working on a fix.
Posted Jan 24, 2024 - 03:45 UTC