We identified a temporary access issue affecting some customers using several Atlassian Cloud products. All affected products are now back online, and no further impacts have been observed. We apologize for any inconvenience this may have caused.
Posted 4 days ago. Apr 04, 2025 - 13:14 UTC
Update
Our systems are stable, and no recurrences have been observed. We will continue to monitor closely and provide updates as they become available.
Posted 5 days ago. Apr 04, 2025 - 07:55 UTC
Monitoring
We have identified the root cause of the access issues and have mitigated the problem. We are now monitoring this closely and will resolve this incident within the next hour.
Posted 5 days ago. Apr 04, 2025 - 06:37 UTC
Investigating
For customers that are currently experiencing issues accessing their Jira and Confluence sites, you are able to add /wiki/ to the end of your site name in order to continuing accessing Confluence. For example: https://site.atlassian.net/wiki/ Our team is continuing to investigate an issue impacting Jira sites with urgency.
Posted 5 days ago. Apr 04, 2025 - 05:52 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps, Purchasing & Licensing, Signup, Confluence Automations, Cloud to Cloud Migrations - Copy Product Data, Server to Cloud Migrations - Copy Product Data and Mobile (iOS App, Android App).