Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System health (currently in Beta) to receive notifications if a reliability incident affects your organization
We have successfully mitigated the incident and all affected services are now fully operational. Our teams have verified that normal functionality has been restored across all areas. Thank you for your patience and understanding while we worked to resolve this issue.
Posted Dec 27, 2025 - 05:20 UTC
Monitoring
We have taken steps to mitigate the issue and are seeing recovery in the affected services. Our teams will continue to closely monitor the situation and are actively working to confirm that all services are fully restored. We will provide further updates as we make additional progress.
Posted Dec 27, 2025 - 04:42 UTC
Update
We are actively investigating this issue and will share additional updates as soon as more information becomes available. We sincerely apologize for the inconvenience this has caused.
Posted Dec 27, 2025 - 03:28 UTC
Investigating
We have identified an issue with outbound email delivery and mobile push notifications that is impacting Atlassian Cloud customers across all products. Importantly, customer support tickets are unable to be generated during this time. We apologise for any inconvenience this may cause. We are currently investigating and will provide more information as it becomes available.