Error in Confluence search

Incident Report for Confluence

Resolved

Between 7:59 UTC to 22:03 UTC, some customers experienced anonymous access search for Confluence. The root cause was a faulty change in authorization rules that caused an error response. We have deployed a fix to mitigate the issue and have verified that the services have recovered. The conditions that cause the bug have been addressed and we're actively working on a permanent fix. The issue has been resolved and the service is operating normally.
Posted 14 days ago. Feb 21, 2025 - 22:16 UTC

Identified

We continue to work on resolving the anonymous access search for Confluence. We have identified the root cause and expect recovery shortly.
Posted 14 days ago. Feb 21, 2025 - 21:02 UTC

Investigating

We are investigating reports of intermittent errors for some Confluence Cloud customers. We will provide more details once we identify the root cause.
Posted 14 days ago. Feb 21, 2025 - 20:10 UTC
This incident affected: Search.