Confluence iOS users lost their existing push notification registrations after upgrading to version 3.70
Incident Report for Confluence
Resolved
This incident has been resolved. Version 3.71.3 and above have been monitored and validated.
Posted Jun 14, 2024 - 04:46 UTC
Monitoring
Fixed version 3.71.3 has been released and is now available for all customers. Updates will take place automatically or can be triggered by customers themselves. We will monitor adoption of the fix version and recovery.
Posted Jun 13, 2024 - 07:07 UTC
Update
We have identified an issue in which existing Confluence iOS users lost their push notification registrations after upgrading to version 3.70. We have identified the root cause and are in the process of deploying a new version of the app for customers to update to over the coming days.

Fixed version will be 3.71.3
Posted Jun 13, 2024 - 03:38 UTC
Identified
We have identified an issue in which existing Confluence iOS users lost their push notification registrations after upgrading to version 3.70. We have identified the root cause and are in the process of buidling a new version of the app for customers to update over the coming days.
Posted Jun 12, 2024 - 23:36 UTC
This incident affected: Mobile (iOS App).