Some products are hard down
Incident Report for Confluence
Resolved
Between 03-07-2024 20:08 UTC to 04-07-2024 02:30 UTC, we experienced public link inaccessible for anonymous users and the mission control page failed to load for the Confluence product. The problem has been resolved and the service is operating normally.
Posted Jul 04, 2024 - 03:40 UTC
Monitoring
We have identified that anonymous users are affected by the public links, and the fix has already been implemented across all sites. This has also resolved the issue of mission control. We are currently in the monitoring phase.
Posted Jul 04, 2024 - 02:38 UTC
Update
We currently notice the incident has affected the public link and the Confluence Mission control. We are still investigating the problem and will provide updates within the next hour.
Posted Jul 04, 2024 - 01:05 UTC
Update
We are currently investigating the restoration of the public link and will provide updates within the next hour.
Posted Jul 03, 2024 - 23:59 UTC
Update
Public links are failing and we are still investigating the issue.
Posted Jul 03, 2024 - 22:37 UTC
Investigating
We are investigating an issue with that is impacting Atlassian, Atlassian Partners, Atlassian Support, Confluence, Jira Work Management, Jira Service Management, Jira, Opsgenie, Atlassian Developer, Atlassian (deprecated), Trello, Atlassian Bitbucket, Guard, Jira Align, Jira Product Discovery, Atlas, Atlassian Analytics, and Rovo Cloud customers. We will provide more details within the next hour.
Posted Jul 03, 2024 - 20:50 UTC
This incident affected: View Content and Administration.