Intermittent login failures for Jira, Confluence and JSM customers

Incident Report for Confluence

Resolved

Between 13 Jan, 11:45 PM UTC to 14 Jan 07:10 AM UTC, we experienced intermittent login failures for Confluence, Jira Service Management, and Jira. The issue has been resolved and the service is operating normally.
Posted 2 months ago. Jan 14, 2025 - 07:52 UTC

Investigating

We are investigating reports of intermittent login errors for Confluence, Jira Service Management, and Jira Cloud customers. We will provide more details once we identify the root cause.
Posted 2 months ago. Jan 14, 2025 - 05:34 UTC
This incident affected: Cloud to Cloud Migrations - Copy Product Data.