Confluence sometimes shows We’ll be back in a flash screen
Incident Report for Confluence
Resolved
Between 10:23 UTC to 12:48 UTC, some of our Confluence Cloud customers experienced "We'll be back in a flash" screen. The HOT was caused by the excessive load on the database. We were able to mitigate the problem by temporarily disabling the scheduled jobs. The issue has been resolved and the service is operating normally.
Posted May 11, 2022 - 15:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2022 - 15:23 UTC
Identified
We are investigating an issue “Confluence sometimes shows We’ll be back in a flash screen” that is impacting some of our Confluence Cloud customers. We will provide more details within the next hour.
Posted May 11, 2022 - 12:59 UTC
This incident affected: View Content and Create and Edit.