Performance degradation for some Confluence Cloud customers.
Incident Report for Confluence
Resolved
Between 12:50 UTC to 13:15 UTC today, some customers experienced performance degradation for Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted 17 days ago. Aug 06, 2019 - 12:34 EDT
Update
While we have not yet identified the root cause of the performance degradation the affected Confluence sites have now recovered and are functioning as expected.
We are continuing to monitor the situation whilst investigating the drop off in performance for the affected customers.
Posted 18 days ago. Aug 06, 2019 - 10:36 EDT
Investigating
We are investigating an issue with performance that is impacting some Confluence Cloud customers. We will provide more details within the next hour.
Posted 18 days ago. Aug 06, 2019 - 09:29 EDT
This incident affected: View Content.