Confluence, Jira Mobile and Forge users may experience authentication issues

Incident Report for Confluence

Resolved

Team has identified the root cause and the issue has now been resolved, and the impacted services are operating normally. Team will continue to monitor the impacted services.
Posted Feb 03, 2026 - 10:50 UTC

Update

Customers utilizing Confluence and Jira Mobile may experience disruptions in OAuth authentication flows. Forge installations and invocations might also be disrupted.
Our team is actively investigating the same and we shall keep you informed of the progress within next 60 mins or sooner.
Posted Feb 03, 2026 - 10:24 UTC

Investigating

Customers utilizing Confluence and Jira Mobile may experience disruptions in OAuth authentication flows. Forge installations and invocations might also be disrupted.
Our team is actively investigating the same and we shall keep you informed of the progress within next 60 mins or sooner.
Posted Feb 03, 2026 - 10:19 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps, Purchasing & Licensing, Signup, Confluence Automations, Cloud to Cloud Migrations - Copy Product Data, Server to Cloud Migrations - Copy Product Data and Mobile (iOS App, Android App).