Errors while trying to view or attach files in Confluence Cloud
Incident Report for Confluence
Resolved
This incident has been resolved.
Posted May 22, 2019 - 20:23 UTC
Update
We are continuing to monitor for any further issues.
Posted May 22, 2019 - 19:05 UTC
Monitoring
We were able to identify the cause and release a fix to the issue impacting the file viewing/attaching functionality. We are now monitoring the service closely.
Posted May 22, 2019 - 17:49 UTC
Update
We continue to investigate the issue with viewing/attaching files that is impacting some of our Confluence Cloud users.
Posted May 22, 2019 - 12:33 UTC
Investigating
We are currently investigating an issue with viewing/attaching files that is impacting Confluence Cloud customers.
Posted May 22, 2019 - 10:53 UTC
This incident affected: View Content and Create and Edit.